How can we improve the newest version of Windward Studios Products?

Indicate that .NET 4.5 is a requirement for AutoTag v14 installation

The installation process for AutoTag v14 does not indicate that .NET Framework v4.5 is required. the AutoTag Add-on will appear in Word, but not function properly. Please indicate in the installation materials, as well as in the installer itself, that .NET Framework 4.5 is required.

1 vote
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
JC Laurence shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base